• Advertisement

4ze1 difficulty starting.

Get help fixing your Isuzu from other club members

4ze1 difficulty starting.

Postby Fluglehorn » Tue May 19, 2020 12:11 pm

Hey guys,

Having issues with the 4ze1 carby in my 1991 trooper starting.

I have to crank the engine for a few minutes before it will eventually catch and run. Once run for a couple of mins it will idle perfectly fine by itself, never had any issue with it dying on me. It has started fine the past couple of winters and now it's an absolute pig.

It doesn't seem to make a difference whether the throttle is closed or open except when it starts to catch I need to give it the jandal to eventually start running.

I don't think it's a spark issue and I've recently replaced the spark plugs.

It feels like a fuel issue to me. I think mine has a mechanical pump, or at least I can't see one on my tank. Is there anything I can do to the pump short of replacing it, also are there any tricks to removing it without taking off the whole intake manifold/carb/distributor?

Any help appreciated, cheers.
Fluglehorn
I'm only here for the information
 
Posts: 1
Joined: Sat Oct 27, 2018 7:05 pm
Age: 22
Country: New Zealand
City: Whangarei
Vehicle: 1991 Isuzu Trooper
31" Maxxis Buckshot Mudder's

Re: 4ze1 difficulty starting.

Postby geeves » Tue May 19, 2020 5:06 pm

Check your spark first
Sanding your knuckles before starting work can help. That way you cant skin them
User avatar
geeves
Site Admin
 
Posts: 8553
Joined: Sun May 10, 2009 1:36 pm
Location: wellington
Age: 60
Country: NZ
City: Rangiora
Vehicle: 94 bighorn 4jg2
2004 Honda CRV


Return to Engine

Who is online

Users browsing this forum: No registered users and 1 guest