• Advertisement

Board reset??

All Club management, news and development discussion

Board reset??

Postby muzila » Tue Mar 05, 2013 5:03 pm

Has there been a reset or backup installed on the board since this morning??? I ask because I had to login... 1 st time in like years. Forgot my bloody password so had to reset lol. The messages I put up this morning are all gone. and all the topics that where new this morning are all new again and a few are missing!!!

Someone know whats going on???

Cheers.
muzila
Site Admin
 
Posts: 768
Joined: Sat May 09, 2009 8:00 am
Age: 48
Country: New Zealand
City: Christchurch
Vehicle: 1991 2.8 TD Mu

Re: Board reset??

Postby geeves » Tue Mar 05, 2013 5:15 pm

somethings going on Ive had the same thing and just got a message from another user where his whole thread on a bad 4jb1 has gone walkabout.
investigating logs now
Sanding your knuckles before starting work can help. That way you cant skin them
User avatar
geeves
Site Admin
 
Posts: 8131
Joined: Sun May 10, 2009 1:36 pm
Location: wellington
Age: 55
Country: NZ
City: Wellington
Vehicle: 94 bighorn
96 wizard

Re: Board reset??

Postby geeves » Tue Mar 05, 2013 5:26 pm

muzilla a pm coming your way

Hi everyone It looks like everything that has happened in the last 2 days is lost. If your posts have disappeared please repost if its still required and hopefully it wont happen again. Admin are looking at it
Sanding your knuckles before starting work can help. That way you cant skin them
User avatar
geeves
Site Admin
 
Posts: 8131
Joined: Sun May 10, 2009 1:36 pm
Location: wellington
Age: 55
Country: NZ
City: Wellington
Vehicle: 94 bighorn
96 wizard

Re: Board reset??

Postby isuzurob » Tue Mar 05, 2013 5:49 pm

Thats life of computers thanks
isuzurob
Global Moderator
 
Posts: 1632
Joined: Mon Jun 07, 2010 6:12 pm
Age: 25
Country: New Zealand
City: Taupo
Vehicle: 1990 Isuzu Bighorn 2.8t/d, 3" extended shackles, 2" body lift, 33" silverstone extreme tyres, Front+rear bars, winch with 40m dyneex rope, 21/2 inch exhaust, lokka's front+rear, custom turbo, emissions removed, injector pump modified and more

Re: Board reset??

Postby komaterpillar » Tue Mar 05, 2013 6:05 pm

still happening, posts i put up about an hour ago are gone :(
komaterpillar
Isuzu Baby
 
Posts: 24
Joined: Fri Dec 21, 2012 10:54 am
Age: 26
Country: australia
City: tbar
Vehicle: 96 rodeo 2.8 turbo diesel

Re: Board reset??

Postby geeves » Tue Mar 05, 2013 6:47 pm

from francesco who runs the server

As for the server, we had to do a total reinstall today, we lucky to get it back up at all, this was best we could do for clubisuzu, send my apologies for the lost data.

Regards

Francesco

Sorry for the inconveniance
Sanding your knuckles before starting work can help. That way you cant skin them
User avatar
geeves
Site Admin
 
Posts: 8131
Joined: Sun May 10, 2009 1:36 pm
Location: wellington
Age: 55
Country: NZ
City: Wellington
Vehicle: 94 bighorn
96 wizard

Re: Board reset??

Postby muzila » Tue Mar 05, 2013 7:53 pm

Thanks for the info alan. pm sent back.
muzila
Site Admin
 
Posts: 768
Joined: Sat May 09, 2009 8:00 am
Age: 48
Country: New Zealand
City: Christchurch
Vehicle: 1991 2.8 TD Mu


Return to Control Room

Who is online

Users browsing this forum: No registered users and 1 guest